Subject: dash: please package version 0.5.11.5

From: Martin-Éric Racine <[email-masked]>
Date: Fri, 15 Jul 2022 08:12:19 +0300

Package: dash
Version: 0.5.11+git20210903+057cd650a4ed-8
Severity: normal

Version 0.5.11.5 is available upstream. Could you please package it?

Thanks!

- -- System Information:
Debian Release: bookworm/sid
  APT prefers unstable
  APT policy: (900, 'unstable')
Architecture: i386 (x86_64)

Kernel: Linux 5.10.0-16-amd64 (SMP w/4 CPU threads)
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8), LANGUAGE=fi:en
Shell: /bin/sh linked to /bin/dash
Init: unable to detect

Versions of packages dash depends on:
ii  debianutils  5.7-0.2
ii  dpkg         1.21.9
ii  libc6        2.33-8

dash recommends no packages.

dash suggests no packages.

- -- debconf information excluded

---

From: "Andrej Shadura" <[email-masked]>
Date: Sat, 23 Jul 2022 17:11:39 +0200

Control: fixed -1 0.5.11+git20210903+057cd650a4ed-1

Hi,

> Version 0.5.11.5 is available upstream. Could you please package it?

Thanks for your request, however, I must decline it, since the currently packaged snapshot already includes all changes from the 0.5.11.5 release, and actually some more.

-- 
Cheers,
  Andrej