Subject: Re: libcoin80t64: Upstream fix for Egl

From: [email-masked]
Date: Fri, 31 Jan 2025 14:44:57 +0000

Here we go

https://github.com/coin3d/coin/commit/67a4b0656f51b71db3a22c9eb004061531b48f44

---

From: Leopold Palomo-Avellaneda <[email-masked]>
Date: Tue, 4 Feb 2025 10:29:12 +0100

Hi,

I have pushed a 4.0.3 version to unstable. Now it is in testing. Could you test
if it fails?

In any case, I have checked the PR from upstream that you have pointed and it is
quite difficult to apply it to 4.0.3.

Best regards,

Leopold

--
--
Linux User 152692     GPG: 05F4A7A949A2D9AA
Catalonia
-------------------------------------
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing in e-mail?