Subject: ifuse ftbfs from source, not finding the libplist configuration

From: Matthias Klose <[email-masked]>
Date: Tue, 26 Mar 2024 12:25:36 +0100

Package: src:ifuse
Version: 1.1.4~git20181007.3b00243-1
Severity: serious
Tags: sid trixie ftbfs patch

ifuse ftbfs from source, not finding the libplist configuration.

patch at
http://launchpadlibrarian.net/721222665/ifuse_1.1.4~git20181007.3b00243-1build1_1.1.4~git20181007.3b00243-1ubuntu1.diff.gz

---

From: Yves-Alexis Perez <[email-masked]>
Date: Thu, 04 Apr 2024 08:09:23 +0200

Control: severity -1 important

> ifuse ftbfs from source, not finding the libplist configuration.

Hi Doko,

ifuse doesn't seem to FTBFS in unstable or testing *yet*. We still have the
old plist there, plist-2.0 is in experimental.

I'm downgrading the severity then but we'll upload a similar patch when
possible.

Thanks for the help!

Regards,
- -- 
Yves-Alexis