Subject: close 1104108 24.11.2-2

From: Luca Boccassi <[email-masked]>
Date: Mon, 28 Apr 2025 20:09:59 +0100

close 1104108 24.11.2-2

---

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 28 Apr 2025 19:15:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the dpdk-doc package:

#1104108: dpdk-doc: File conflict with manpages-dev: /usr/share/man/man3/encrypt.3.gz

It has been closed by Luca Boccassi <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Luca Boccassi <[email-masked]> by
replying to this email.

-- 
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: close 1104108 24.11.2-2
From: Luca Boccassi <[email-masked]>
To: [email-masked]
Date: Mon, 28 Apr 2025 20:09:59 +0100

close 1104108 24.11.2-2

Subject: dpdk-doc: File conflict with manpages-dev: /usr/share/man/man3/encrypt.3.gz
From: Jonas Andradas <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Fri, 25 Apr 2025 19:09:20 +0200

Package: dpdk-doc
Version: 24.11.2-1
Severity: normal
X-Debbugs-Cc: [email-masked]

Dear Maintainer,

Version 24.11.2-1 seems to have try to overwrite
/usr/share/man/man3/encrypt.3.gz, which is part of manpages-dev:

Preparing to unpack .../dpdk-doc_24.11.2-1_all.deb ...
Unpacking dpdk-doc (24.11.2-1) over (24.11.1-1) ...
dpkg: error processing archive /var/cache/apt/archives/dpdk-
doc_24.11.2-1_all.deb (--unpack):
 trying to overwrite '/usr/share/man/man3/encrypt.3.gz', which is also in
package manpages-dev (6.9.1-1)
Errors were encountered while processing:
 /var/cache/apt/archives/dpdk-doc_24.11.2-1_all.deb

Thanks!

-- System Information:
Debian Release: trixie/sid
  APT prefers stable-security
  APT policy: (500, 'stable-security'), (500, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 6.12.22-amd64 (SMP w/16 CPU threads; PREEMPT)
Kernel taint flags: TAINT_PROPRIETARY_MODULE, TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE, TAINT_AUX
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8), LANGUAGE=en_GB:en
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages dpdk-doc depends on:
ii  fonts-font-awesome  5.0.10+really4.7.0~dfsg-4.1
ii  fonts-lato          2.015-1
ii  fonts-roboto-slab   1.100263+20170512-2
ii  libjs-jquery        3.6.1+dfsg+~3.5.14-1
ii  libjs-underscore    1.13.4~dfsg+~1.11.4-3
ii  python3             3.13.3-1

dpdk-doc recommends no packages.

dpdk-doc suggests no packages.

-- debconf-show failed