Subject: mp3blaster: Incompatable with original Sound Blaster

From: Josh Rollyson <[email-masked]>
Date: Sun, 14 Oct 2001 00:20:37 -0400

Package: mp3blaster
Version: 1:3.0-1
Severity: normal

mp3blaster apparently can't handle output to an original Sound Blaster
The sound is badly distorted with loud pops and whistles.

Granted, this is old hardware, but it should behave more gracefully than
this if its not compatable with the hardware, or better yet, it should
add support for playback on this card.

-- System Information
Debian Release: testing/unstable
Kernel Version: Linux marian 2.4.5-ac13 #9 Fri Jul 20 21:12:07 EDT 2001 i586 unknown

Versions of the packages mp3blaster depends on:
ii  libc6          2.2.4-3        GNU C Library: Shared libraries and Timezone
ii  libncurses5    5.2.20010318-3 Shared libraries for terminal handling
ii  libsidplay1    1.36.47-2      SID (MOS 6581) emulation library
ii  libstdc++2.10- 2.95.4-0.01100 The GNU stdc++ library
ii  libvorbis0     1.0rc2-1       The OGG Vorbis lossy audio compression codec

---

From: Carlos Laviola <[email-masked]>
Date: Mon, 15 Oct 2001 12:12:30 -0200

> The sound is badly distorted with loud pops and whistles.

Have you tried different players, with the same audio file, if
possible?

> add support for playback on this card.

There is no specific support for soundcards on mp3blaster; it relies
on the kernel support.

> Kernel Version: Linux marian 2.4.5-ac13 #9 Fri Jul 20 21:12:07 EDT 2001 i586 unknown

Maybe you should try to get 2.4.12-ac2, or ALSA, and see if there is a
difference.

-- 
 _ _  _| _  _  | _   . _ | _   Who controls the past, controls the future.
(_(_|| |(_)_)  |(_|\/|(_)|(_|  Who controls the present, controls the past.
http://laviola.org icq #981913 -- George Orwell, "1984"