Subject: Bug#116418: muttprint: Mail images depending on the sender

From: Juanjo �lvarez <[email-masked]>
Date: Sat, 20 Oct 2001 23:14:47 +0200

Package: muttprint
Version: 0.53a-1
Severity: wishlist

It could be cool to have the posibility to configure muttprint in a way that
a mail received from diferent senders can have diferent images associates
with some of them.

Thanks.

-- System Information Debian Release: testing/unstable Kernel Version: Linux
pascual 2.4.12 #7 sáb oct 20 00:29:27 CEST 2001 i586 unknown

Versions of the packages muttprint depends on:
ii  perl           5.6.1-5        Larry Wall's Practical Extraction and Report
ii  psutils        1.17-13        A collection of PostScript document handling
ii  tetex-extra    1.0.2+20000804 extra teTeX library files

--- Begin /etc/Muttprintrc (modified conffile)
PRINTER="epson"
PENGUIN="/usr/share/muttprint/BabyTuX_color.eps"
LPACK='es'
DUPLEX="off"
PAPERSAVE="off"
SPEED="30"
FONT="Palatino"
PAPER="A4"
REM_SIG="off"
REM_QUOTE="off"
DEBUG="0"
FROM_STRING=De:
TO_STRING=A:
SUBJECT_STRING=Asunto:
CC_STRING=Copia a:
DATE_STRING=Fecha:
PAGE_STRING=página
NEWSGROUP_STRING=Grupo:

--- End /etc/Muttprintrc

--- Begin /etc/Muttprintrc (modified conffile)
PRINTER="epson"
PENGUIN="/usr/share/muttprint/BabyTuX_color.eps"
LPACK='es'
DUPLEX="off"
PAPERSAVE="off"
SPEED="30"
FONT="Palatino"
PAPER="A4"
REM_SIG="off"
REM_QUOTE="off"
DEBUG="0"
FROM_STRING=De:
TO_STRING=A:
SUBJECT_STRING=Asunto:
CC_STRING=Copia a:
DATE_STRING=Fecha:
PAGE_STRING=página
NEWSGROUP_STRING=Grupo:

--- End /etc/Muttprintrc

---

From: [email-masked] (Debian Bug Tracking System)

Your message dated Sun, 25 Nov 2001 23:47:41 +1100
with message-id <[email-masked]>
has caused the Debian Bug report #116418,
regarding muttprint: Mail images depending on the sender
to be marked as having been forwarded to the upstream software
author(s) [email-masked].

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)