Subject: reassign 164354 to phpgroupware

From: Joey Hess <[email-masked]>
Date: Sat, 12 Oct 2002 14:54:21 -0400

reassign 164354 phpgroupware

---

From: Joey Hess <[email-masked]>
Date: Sat, 12 Oct 2002 20:12:19 -0400

Luca - De Whiskey's - De Vitis wrote:
> I've read the reports, but i fail to understands why this bug still belongs to
> phpgroupware (or wwwconfig-common).

The package runs a daemon that does not close debconf's FD, and uses
debconf. Therefore, the postinst will hang when the package is
installed. Therefore the package needs to be fixed.

Debconf might eventually be changed to not have this requirement, but as
it is it documents this problem in debconf-devel(8), and as removing the
problem from debconf would be a very large and involved change, and as
debconf already has plenty of bug reports in this area, well.

-- 
see shy jo