Subject: Re: Bug#164354: phpgroupware postrm halt the purge/uninstalltion process

From: Luca - De Whiskey's - De Vitis <[email-masked]>
Date: Sat, 12 Oct 2002 19:01:21 +0200

reassign 164354 debconf
severity 164354 important
merge 164396 164354

On Fri, Oct 11, 2002 at 08:59:00PM +0200, [email-masked] wrote:
> Package: phpgroupware
> Version: 0.9.14-0.RC3.2
> Severity: serious
> Tags: patch
> Justification: Policy 6.3

Why did you filed a serious bug to phpgroupware while filing the same one
with a lesser severity to debconf?

phpgroupware follow the debconf specification as far as there is no documented
frontend reporting that the STOP command does not detect the end of a file.

ciao,
-- 
Luca - De Whiskey's - De Vitis              | Elegant or ugly code as well
aliases: Luca ^De [A-Z][A-Za-z\-]*[iy]'\?s$ | as fine or rude sentences have
Luca, a wannabe ``Good guy''.               | something in common: they
local LANG="it_IT@euro"                     | don't depend on the language.

---

From: Hugo Espuny <[email-masked]>
Date: Sat, 12 Oct 2002 19:29:17 +0200

Luca,

First of all i am not trying to kidding or bothering you; just make my job.

If phpgroupware uninstallation process finish without returning to 
prompt, this seems to me as serious policy violation. And also to you AFAIK.

It is your responsibility to correct it. If you feel you should only 
reassign the bug to debconf, i suppose this is correct.

-- 

"I've seen things you people wouldn't believe, huh!
  Attack ships on fire off the shoulder of Orion.
  I've watched C-beams glittering in the dark near the Tannhauser Gate.
  All those moments will be lost in time, like tears ... in the rain.
  Time to die."
    -- Roy Batty, nexus 6 Tyrrel Corp. replicant, 2019 AC, L.A. --

pub  1024D/E8074ECF 2002-06-28 Hugo Espuny <[email-masked]>
     Key fingerprint = D324 3DC4 1F2A 0936 DEB9  A4D9 D24A 8237 E807 4ECF
sub  2048g/5FE11467 2002-09-29