Subject: Bug#203623: Email addresses supplied to reportbug end up in the hands of spammers

From: Iain Murray <[email-masked]>
Date: Thu, 31 Jul 2003 14:15:08 +0100

Package: reportbug
Version: 2.19
Severity: important

I have only ever used the email address debianstuff at my domain once
before. To report a bug using reportbug. Now I have received several
spams to this address and am going to have to block it.

I am not likely to report bug to debian again until things are tightened
up a bit :(.

Iain.

-- Package-specific info:
** Environment settings:
EDITOR="vim"
VISUAL="vim"

** /home/iam23/.reportbugrc:
reportbug_version "2.10.1"
mode standard
ui text
offline
realname "Iain Murray"
email "[email-masked]"

-- System Information:
Debian Release: testing/unstable
Architecture: powerpc
Kernel: Linux diaphanous 2.4.20-ben10 #1 Sun May 25 16:34:04 BST 2003 ppc
Locale: LANG=en_GB, LC_CTYPE=en_GB (ignored: LC_ALL set)

Versions of packages reportbug depends on:
ii  python2.2                     2.2.3-3    An interactive high-level object-o
ii  python2.2-optik               1.4.1-1    advanced command-line parsing libr

-- no debconf information

---

From: Chris Lawrence <[email-masked]>
Date: 08 Aug 2003 17:40:27 -0400

reassign 203623 bugs.debian.org
thanks

> I am not likely to report bug to debian again until things are tightened

This is not a bug in reportbug; reassigning to bugs.debian.org.

Chris, who reminds you that security through obscurity isn't.
-- 
Chris Lawrence <[email-masked]>
The Debian Project: http://www.debian.org/

---

From: Russell wilson <[email-masked]>
Date: Tue, 31 Aug 2021 21:23:20 -0700

Hi. This is Russell Wilson from the United States. I really want to
communicate with you. Write back for more details.

Regards,

Russell Wilson

---

From: Lawrence Joseph <[email-masked]>
Date: Thu, 24 Feb 2022 12:32:24 +0000

Sveiki,
Turiu su tavimi kai ką aptarti,
Dėkoju
Lorensas Džozefas
Hello,
I have something to discuss with you ,
Thanks
Lawrence Joseph