Subject: Bug#222413: /usr/bin/amixer: add "defaults"

From: Dan Jacobson <[email-masked]>
Date: Sat, 29 Nov 2003 04:00:35 +0800

Package: alsa-utils
Version: 0.9.6-1
Severity: wishlist
File: /usr/bin/amixer

I notice /usr/sbin/alsaconf has a
"set default mixer volumes"
section.  Maybe amixer should have a
$ amixer defaults
to get one's sound working in a jiffy.

---

From: [email-masked] (Debian Bug Tracking System)

This is an automatic notification regarding your Bug report
#222413: /usr/bin/amixer: add "defaults",
which was filed against the alsa-utils package.

It has been closed by one of the developers, namely
[email-masked] (Thomas Hood).

Their explanation is attached below.  If this explanation is
unsatisfactory and you have not received a better one in a separate
message then please contact the developer, by replying to this email.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at 222413-done) by bugs.debian.org; 6 Sep 2004 09:50:02 +0000
>From [email-masked] Mon Sep 06 02:50:02 2004
To: [email-masked]
Subject: Closing duplicate report
Date: Mon,  6 Sep 2004 11:50:35 +0200 (CEST)
From: [email-masked] (Thomas Hood)

Closing duplicate report