Subject: mailman: please consider including subscribe link to the moderation notice

From: Marc Haber <[email-masked]>
Date: Fri, 25 Feb 2005 13:56:22 +0100

Package: mailman
Severity: wishlist
Tags: upstream

Hi,

when I post to a members-only list without being subscribed, I receive
the following message:

|Your mail to 'Pkg-exim4-users' with the subject
|   test
|Is being held until the list moderator can review it for approval.
|The reason it is being held:
|    Post by non-member to a members-only list
|Either the message will get posted to the list, or you will receive
|notification of the moderator's decision.

I would like suggest adding the subscribe link to this particular
message so that people can subscribe to the list directly.

Adding the standard list footer, which by default contains a link to
the web interface, sounds like a possible option.

Greetings
Marc

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.10-scyw00225
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

---

From: Thijs Kinkhorst <[email-masked]>
Date: Thu, 19 Oct 2006 13:59:54 +0200

Hi Marc,

> the web interface, sounds like a possible option.

This sounds sensibe. I'll see what I can do.

Thijs