Subject: pidfile location would be better in config file

From: Jeroen van Wolffelaar <[email-masked]>
Date: Wed, 28 Mar 2007 04:32:05 +0200

Package: imapproxy
Version: 1.2.4-10.1
Severity: wishlist

I'd say it'd make more sense to configure the pidfile in the config
file, instead of command-line option.

--Jeroen

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-xen-k7
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)

-- 
Jeroen van Wolffelaar
[email-masked] (also for Jabber & MSN; ICQ: 33944357)
http://Jeroen.A-Eskwadraat.nl

---

From: José Luis Tallón <[email-masked]>
Date: Wed, 28 Mar 2007 10:38:33 +0200

> file, instead of command-line option.
Indeed. I have a --by now, HUGE-- patch pending to be accepted upstream.
I will include this also.

Thanks, Jeroen. Have a nice trip.

    J.L.