Subject: Bug#426212: slim should restart itself if X is killed

From: Yves-Alexis Perez <[email-masked]>
Date: Sun, 27 May 2007 11:18:19 +0200

Package: slim
Version: 1.2.6-1
Severity: wishlist

When I'm loging out from my session (Xfce, openbox or anything I guess),
slim is correctly restarted so I can login easily. But if I shutdown X
using Ctrl+Alt+Backspace, slim doesn't restart and I'm back to console.

It'd be nice if slim could be restarted at this point, like gdm does.

Regards,

--
Yves-Alexis Perez

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.21-1-powerpc
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages slim depends on:
ii  debconf [debconf-2.0]   1.5.13           Debian configuration management sy
ii  libc6                   2.5-9            GNU C Library: Shared libraries
ii  libfontconfig1          2.4.2-1.2        generic font configuration library
ii  libfreetype6            2.2.1-6          FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.2-20070525-1 GCC support library
ii  libjpeg62               6b-13            The Independent JPEG Group's JPEG 
ii  libpng12-0              1.2.15~beta5-2   PNG library - runtime
ii  libstdc++6              4.2-20070525-1   The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxft2                 2.1.12-2         FreeType-based font drawing librar
ii  libxmu6                 1:1.0.3-1        X11 miscellaneous utility library
ii  libxrender1             1:0.9.2-1        X Rendering Extension client libra
ii  zlib1g                  1:1.2.3-15       compression library - runtime

slim recommends no packages.

-- debconf information:
* shared/default-x-display-manager: slim

---

From: [email-masked] (Debian Bug Tracking System)
Date: Tue, 18 Aug 2009 21:45:24 +0000

This is an automatic notification regarding your Bug report
which was filed against the slim package:

#426212: slim should restart itself if X is killed

It has been closed by Marco Rodrigues <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Marco Rodrigues <[email-masked]> by
replying to this email.

-- 
426212: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426212
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: Package slim has been removed from Debian
From: Marco Rodrigues <[email-masked]>
To: [email-masked]
Date: Tue, 18 Aug 2009 22:41:17 +0100

Version: 1.3.0-2+rm

You filled the bug http://bugs.debian.org/426212 in Debian BTS
against the package slim. I'm closing it as fixed in *unstable*,
but it will remain open for older distributions.

For more information about this package's removal, read
http://bugs.debian.org/538921. That bug might give the reasons why
this package was removed and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

--
Marco Rodrigues

Subject: slim should restart itself if X is killed
From: Yves-Alexis Perez <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Sun, 27 May 2007 11:18:19 +0200

Package: slim
Version: 1.2.6-1
Severity: wishlist

Regards,

--
Yves-Alexis Perez

-- System Information:

-- debconf information: