Subject: Bug#441848: revelation: Pop-up clears clipboard

From: "John A. Martin" <[email-masked]>
Date: Tue, 11 Sep 2007 09:01:26 -0400

Package: revelation
Version: 0.4.11-2
Severity: normal

When 'Go to' results in a pop-up appearing atop the target web page
the clipboard is empty after getting rid of the pop-up by, for
example, clicking on 'OK'.  This is annoying, requiring one to go back
to Revelation to refill the clipboard.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-k7 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages revelation depends on:
ii  cracklib2                  2.7-19        pro-active password checker librar
ii  gconf2                     2.18.0.1-3    GNOME configuration database syste
ii  gnome-icon-theme           2.18.0-3      GNOME Desktop icon theme
ii  libc6                      2.6.1-2       GNU C Library: Shared libraries
ii  python                     2.4.4-6       An interactive high-level object-o
ii  python-central             0.5.15        register and build utility for Pyt
ii  python-crypto              2.0.1+dfsg1-2 cryptographic algorithms and proto
ii  python-gnome2              2.18.2-1+b1   Python bindings for the GNOME desk
ii  python-gnome2-extras       2.14.3-1+b1   Python bindings for the GNOME desk
ii  python-gtk2                2.10.6-1      Python bindings for the GTK+ widge
ii  python-xml                 0.8.4-8       XML tools for Python
ii  python2.4                  2.4.4-6       An interactive high-level object-o
ii  shared-mime-info           0.22-2        FreeDesktop.org shared MIME databa

revelation recommends no packages.

-- no debconf information

---

From: [email-masked] (Debian Bug Tracking System)

Your message dated Tue, 11 Sep 2007 15:37:05 +0200
with message-id <[email-masked]>
has caused the Debian Bug report #441848,
regarding revelation: Pop-up clears clipboard
to be marked as having been forwarded to the upstream software
author(s) Erik Grinaker <[email-masked]>.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Subject: [Fwd: Bug#441848: revelation: Pop-up clears clipboard]
From: Stefan Völkel <[email-masked]>
To: Erik Grinaker <[email-masked]>
Cc: [email-masked], [email-masked]
Date: Tue, 11 Sep 2007 15:37:05 +0200

-------- Original Message --------
Subject: Bug#441848: revelation: Pop-up clears clipboard
Resent-Date: Tue, 11 Sep 2007 13:03:02 +0000,	Tue, 11 Sep 2007 13:03:04
+0000
Resent-From: John A. Martin <[email-masked]>
Resent-To: [email-masked]
Resent-CC: John A. Martin <[email-masked]>, Stefan Voelkel
<[email-masked]>
Date: Tue, 11 Sep 2007 09:01:26 -0400
From: John A. Martin <[email-masked]>
Reply-To: John A. Martin <[email-masked]>, [email-masked]
To: Debian Bug Tracking System <[email-masked]>

Package: revelation
Version: 0.4.11-2
Severity: normal

-- System Information:

Versions of packages revelation depends on:
ii  cracklib2                  2.7-19        pro-active password checker
librar
ii  gconf2                     2.18.0.1-3    GNOME configuration
database syste
ii  gnome-icon-theme           2.18.0-3      GNOME Desktop icon theme
ii  libc6                      2.6.1-2       GNU C Library: Shared libraries
ii  python                     2.4.4-6       An interactive high-level
object-o
ii  python-central             0.5.15        register and build utility
for Pyt
ii  python-crypto              2.0.1+dfsg1-2 cryptographic algorithms
and proto
ii  python-gnome2              2.18.2-1+b1   Python bindings for the
GNOME desk
ii  python-gnome2-extras       2.14.3-1+b1   Python bindings for the
GNOME desk
ii  python-gtk2                2.10.6-1      Python bindings for the
GTK+ widge
ii  python-xml                 0.8.4-8       XML tools for Python
ii  python2.4                  2.4.4-6       An interactive high-level
object-o
ii  shared-mime-info           0.22-2        FreeDesktop.org shared MIME
databa

-- 
------------------------------------------------------------------------
Stefan Völkel
IT-Consultant

Millenux GmbH                      Tel. +49 89  608665-26
Lilienthalstraße 2/1               Tel. +49 711 88770-300
70825 Korntal/Stuttgart            Fax  +49 711 88770-349
http://www.millenux.com            [email-masked]

Geschäftsführer: Markus Klingspor, Thomas Uhl
Sitz und Amtsgericht Stuttgart, HRB 21058
------------------------------------------------------------------------

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Wed, 09 Jan 2019 04:12:13 +0000

This is an automatic notification regarding your Bug report
which was filed against the revelation package:

#441848: revelation: Pop-up clears clipboard

It has been closed by Debian FTP Masters <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Debian FTP Masters <[email-masked]> by
replying to this email.

-- 
441848: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=441848
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: Bug#917210: Removed package(s) from unstable
From: Debian FTP Masters <[email-masked]>
To: [email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],
Cc: [email-masked]
Date: Wed, 09 Jan 2019 04:10:14 +0000

Version: 0.4.14-3+rm

Dear submitter,

as the package revelation has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/917210

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
[email-masked].

Debian distribution maintenance software
pp.
Scott Kitterman (the ftpmaster behind the curtain)

Subject: revelation: Pop-up clears clipboard
From: "John A. Martin" <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Tue, 11 Sep 2007 09:01:26 -0400

Package: revelation
Version: 0.4.11-2
Severity: normal

-- System Information: