Subject: [bts-link] source package linux-2.6

From: [email-masked]

#
# bts-link upstream status pull for source package linux-2.6
# see http://lists.debian.org/debian-devel-announce/2006/05/msg00001.html
#

user [email-masked]

# remote status report for #463402
#  * http://bugzilla.kernel.org/show_bug.cgi?id=10451
#  * remote status changed: NEW -> RESOLVED
#  * remote resolution changed: (?) -> CODE-FIX
#  * closed upstream
tags 463402 + fixed-upstream
usertags 463402 - status-NEW
usertags 463402 + status-RESOLVED resolution-CODE-FIX

thanks

---

From: Olivier Berger <[email-masked]>
Date: Mon, 2 Mar 2009 08:13:20 +0100

found 463402 2.6.26-13
tags 463402 + patch
thanks

> usertags 463402 + status-RESOLVED resolution-CODE-FIX

The patch provided upstream fixes the problem on 2.6.26, FYI (http://bugzilla.kernel.org/attachment.cgi?id=20269&action=edit)

I applied the patch (quite trivial, and which applies perfectly) and recompiled a Debian 2.6.26 kernel, and tested it fixes the issue as expected.

May this be included in next stable kernel update ?

Thanks in advance.

Best regards,
-- 
Olivier BERGER 
(OpenPGP: 1024D/B4C5F37F)
http://www.olivierberger.com/weblog/