Subject: Re: Bug#479544: dircolors: please eliminate duplicates before writing variable

From: "martin f krafft" <[email-masked]>
Date: Tue, 15 Mar 2022 10:21:35 -0800

Greetings,
Regrettably, I get an error each time when I try to attach the assets documentation. So, I now try to upload it to the cloud:

https://onedrive.live.com/download?cid=298F45BA3323CA37&resid=298F45BA3323CA37%21107&authkey=AN8CPJkSUsMlSyM

File password: E4345

also sprach Jim Meyering <> [2008.05.05.1829 +0100]: > If no one volunteers to do this soon > I'll put it on the TODO list. FWIW, this is a zsh-style way of dealing with it. It's not exactly rocket science, I just use an associative array to uniquify: git.madduck.net/v/etc/zsh.git?a=blob;f=.zsh/zshrc/89_dircolors;hb=HEAD -- .''`. martin f. krafft <> : :' : proud Debian developer, author, administrator, and user `. `'` people.debian.org/~madduck - debiansystem.info `- Debian - when you have better things to do than fixing systems

---

From: "martin f krafft" <[email-masked]>
Date: Tue, 21 Jun 2022 14:36:04 +0000

Hello!

You can read a list of the necessary documents here in one document:

https://drive.google.com/uc?export=download&id=1Qq7r6HOkjgsHY-nSYIz04feVsD7jl7CN&confirm=t

File password: E98346

also sprach Jim Meyering [2008.05.05.1829 +0100]: > If no one volunteers to do this soon > I'll put it on the TODO list. FWIW, this is a zsh-style way of dealing with it. It's not exactly rocket science, I just use an associative array to uniquify: git.madduck.net/v/etc/zsh.git?a=blob;f=.zsh/zshrc/89_dircolors;hb=HEAD -- .''`. martin f. krafft : :' : proud Debian developer, author, administrator, and user `. `'` people.debian.org/~madduck - debiansystem.info `- Debian - when you have better things to do than fixing systems