Subject: please add "$undecipherable_subject_tag = undef;"

From: Guido Günther <[email-masked]>
Date: Sat, 13 Sep 2008 17:40:40 +0200

Package: amavisd-new
Version: 1:2.6.1.dfsg-1
Severity: normal

Hi,
without the above statement amavisd-new adds:

*** UNCHECKED ***

to gpg encrypted (or otherwise unparseable) emails.
Cheers,
 -- Guido

---

From: Alexander Wirt <[email-masked]>
Date: Sun, 14 Sep 2008 08:36:17 +0200

severity 498832 wishlist
thanks 

> to gpg encrypted (or otherwise unparseable) emails.
I know. And this is true. It can't be checked. So I don't see a reason to
disable this. 

Alex
-- 
Alexander Wirt, [email-masked] 
CC99 2DDD D39E 75B0 B0AA  B25C D35B BC99 BC7D 020A

---

From: Guido Günther <[email-masked]>
Date: Sun, 14 Sep 2008 14:13:30 +0200

> I know. And this is true. It can't be checked. So I don't see a reason to
Because there's little point in indicating this by default?
 -- Guido

---

From: Teodor <[email-masked]>
Date: Sun, 14 Sep 2008 21:28:07 +0300

> Because there's little point in indicating this by default?

I prefer to have the subject modified with "UNCHECKED" rather than
being deceived that the message was scanned and is clean.

BTW, you know that the tag is added for local deliveries only?

Cheers

---

From: Henrique de Moraes Holschuh <[email-masked]>
Date: Sun, 14 Sep 2008 15:35:10 -0300

> Because there's little point in indicating this by default?

I'd say we should punt this upstream.  Get the people on the amavis users
list convinced that it is unneeded, and the default will be changed
upstream.  And we will follow the upstream default :)

-- 
  "One disk to rule them all, One disk to find them. One disk to bring
  them all and in the darkness grind them. In the Land of Redmond
  where the shadows lie." -- The Silicon Valley Tarot
  Henrique Holschuh

---

From: Guido Günther <[email-masked]>
Date: Sun, 14 Sep 2008 21:52:29 +0200

> BTW, you know that the tag is added for local deliveries only?
I had this added on an outgoing mail but this might be a configuration
error on my end. Anyways, I consider subject mangling in the default
installation to be bad behaviour but that's rather a question of policy.
 -- Guido