Subject: Re: [alsa-base] Input source not correctly set on boot sequence (fujitsu pi1505, ALC861 Analog, HDA intel)

From: Daniel Chen <[email-masked]>
Date: Sun, 5 Dec 2010 20:32:58 -0500

tags 505733 + moreinfo
thanks

Do you still need to use your homebrewed script after updating to a
current kernel, e.g., 2.6.32, or using the latest alsa-source?

---

From: Jean-Louis Biasini <[email-masked]>
Date: Mon, 06 Dec 2010 19:16:53 +0100

Yes the problem is still here. The commands:
amixer -c 0 cset iface=MIXER,name='Input Source' 1
amixer -c 0 cset iface=MIXER,name='Input Source' 0

are enough for a work around. Recompiling alsa from sources doesn't
solve this.

If you need more infos please ask

regards,

Jean-Louis Biasini

---

From: Daniel Chen <[email-masked]>
Date: Mon, 6 Dec 2010 13:21:37 -0500

> are enough for a work around. Recompiling alsa from sources doesn't

Can you attach the output (the db url) from running the
http://www.alsa-project.org/alsa-info.sh bash script?