Subject: linux-image-openvz-686: OpenVZ Bugtracker URL

From: Wolfgang Frisch <[email-masked]>
Date: Mon, 23 Mar 2009 11:11:54 +0100

Package: linux-image-openvz-686
Version: 2.6.26+17
Followup-For: Bug #520740

The OpenVZ project confirmed this bugged as fixed in upstream:
http://bugzilla.openvz.org/show_bug.cgi?id=1216#c2

"Netfilter is known to be buggy on Lenny kernel. We've fixed it in our 
repo and are waiting for Debian team to pull them into the update."

---

From: maximilian attems <[email-masked]>
Date: Mon, 23 Mar 2009 11:21:55 +0100

> repo and are waiting for Debian team to pull them into the update."

please test latest lenny snapshots 
prebuild will be soonest available
http://kernel-archive.buildserver.net/debian-kernel/pool/main/l/linux-2.6/

linux-image-2.6.26-2-openvz-amd64_2.6.26-14~snapshot.13202_amd64.deb
is already build i386 will follow