Subject: Bug#527074: [alsa-utils] same thing on an ATI Technologies Inc 3D Rage Pro 215GP (rev 5c)

From: Gunther Furtado <[email-masked]>
Date: Wed, 26 Aug 2009 10:29:12 -0300

Package: alsa-utils
Version: 1.0.20-2

--- Please enter the report below this line. ---

Hi,

I am exoeriencing the same behaviour here. My sound card is ATI Technologies Inc 3D Rage Pro 215GP (rev 5c) as I said
and anything else you need to know, please ask.

cheers,

--- System information. ---
Architecture: powerpc
Kernel:       Linux 2.6.30-1-powerpc

Debian Release: squeeze/sid
  990 testing         www.debian-multimedia.org 
  990 testing         security.debian.org 
  990 testing         ftp.debian.org 
  550 unstable        www.debian-multimedia.org 
  550 unstable        ftp.debian.org 
  500 stable          ftp.debian.org 
  450 experimental    ftp.debian.org 

--- Package information. ---
Depends                         (Version) | Installed
=========================================-+-====================
libasound2                    (>> 1.0.18) | 1.0.20-3
libc6                            (>= 2.4) | 2.9-23
libncurses5           (>= 5.6+20071006-3) | 5.7+20090803-1+b1
whiptail                                  | 0.52.10-4
 OR dialog                                | 1.1-20080819-1
module-init-tools                         | 3.9-2
lsb-base                       (>= 3.0-9) | 3.2-23
linux-sound-base            (>= 1.0.15-1) | 1.0.20+dfsg-1

Recommends         (Version) | Installed
============================-+-==============
alsa-base      (>= 1.0.15-1) | 1.0.20+dfsg-1
pciutils                     | 1:3.1.3-2

Package's Suggests field is empty.

---

From: Elimar Riesebieter <[email-masked]>
Date: Wed, 26 Aug 2009 16:17:01 +0200

* Gunther Furtado <[email-masked]> [090826 13:33]:
> Package: alsa-utils Version: 1.0.20-2
> 
> I am exoeriencing the same behaviour here. My sound card is ATI
> Technologies Inc 3D Rage Pro 215GP (rev 5c) as I said and anything
> else you need to know, please ask.
Hmm, AFAIK graphic adapters are unable to amplify and serve sound,
in almost all cases, aren't they?

To check which soundcard is used try:
# cat /proc/asound/cards
or
# lspci | grep -i audio

And if you really have the same problem, fire up alsamixer, set
channels , mixers etc, unmute master and pcm and test again.

Elimar

-- 
  BOFH excuse #381:
  Robotic tape changer mistook operator's tie for a backup tape.

---

From: Gunther Furtado <[email-masked]>
Date: Wed, 26 Aug 2009 12:34:07 -0300

Hi,

> in almost all cases, aren't they?

Sorry! I've copied the wrong lspci line.

> To check which soundcard is used try:

I'll send those as soon as I can.

> channels , mixers etc, unmute master and pcm and test again.

I know it'll be kind of hard to take me seriously now but I am really
experiencing the same problem.

cheers,

-- 
Gunther Furtado
Curitiba - Paraná - Brasil
[email-masked]

"...agora, só nos sobrou o futuro...", visto em www.manuchao.net

---

From: Gunther Furtado <[email-masked]>
Date: Wed, 26 Aug 2009 21:37:44 -0300

Hi,

> To check which soundcard is used try:

# cat /proc/asound/cards
 0 [Burgundy       ]: PMac Burgundy - PowerMac Burgundy
                      PowerMac Burgundy (Dev 1) Sub-frame 0

> # lspci | grep -i audio

There is nothing about audio on lspci.

# lspci
00:00.0 Host bridge: Motorola MPC106 [Grackle] (rev 40)
00:10.0 Class ff00: Apple Computer Inc. Paddington Mac I/O
00:12.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro
215GP (rev 5c)
00:14.0 USB Controller: Agere Systems USB (rev 12)

> channels , mixers etc, unmute master and pcm and test again.

Did that and when I reboot the system, master is mute again.

the output of the following command could be of interest:

# /etc/init.d/alsa-utils restart
Shutting down ALSA...amixer: Invalid command!
done.
Setting up ALSA...done.

Gunther

---

From: Elimar Riesebieter <[email-masked]>
Date: Thu, 27 Aug 2009 10:08:59 +0200

> 2009/8/26, Elimar Riesebieter <[email-masked]>:
[...]
> Shutting down ALSA...amixer: Invalid command!

What tells:
# lsmod | grep snd
# alsactl init
?

Elimar

-- 
  BOFH excuse #28:
  CPU radiator broken