Subject: Bug#532060: slim: It does not recognize characters with accent

From: Leandro Noferini <[email-masked]>
Date: Sat, 6 Jun 2009 06:58:09 +0200

Package: slim
Version: 1.3.0-2
Severity: important

If you need to enter character with accent in user name or password slim does
not recognize them so you cannot login

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-2-686 (SMP w/2 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages slim depends on:
ii  debconf [debconf-2.0]         1.5.26     Debian configuration management sy
ii  libc6                         2.9-13     GNU C Library: Shared libraries
ii  libgcc1                       1:4.4.0-5  GCC support library
ii  libjpeg62                     6b-14      The Independent JPEG Group's JPEG 
ii  libpam0g                      1.0.1-9    Pluggable Authentication Modules l
ii  libpng12-0                    1.2.36-1   PNG library - runtime
ii  libstdc++6                    4.4.0-5    The GNU Standard C++ Library v3
ii  libx11-6                      2:1.2.1-1  X11 client-side library
ii  libxft2                       2.1.13-3   FreeType-based font drawing librar
ii  libxmu6                       2:1.0.4-1  X11 miscellaneous utility library

Versions of packages slim recommends:
ii  xfce4-terminal [x-terminal-em 0.2.12-2   Xfce terminal emulator
ii  xterm [x-terminal-emulator]   243-1      X terminal emulator

Versions of packages slim suggests:
pn  scrot                         <none>     (no description available)

-- debconf information:
* shared/default-x-display-manager: slim

-- 
Ciao
leandro
Io non voglio sapere tutto, io voglio capire tutto

---

From: Mike Massonnet <[email-masked]>
Date: Sun, 7 Jun 2009 07:36:51 +0200

Reproduced, and found an upstream bug too without comments however.

Mike

---

From: [email-masked] (Debian Bug Tracking System)
Date: Tue, 18 Aug 2009 21:46:15 +0000

This is an automatic notification regarding your Bug report
which was filed against the slim package:

#532060: slim: It does not recognize characters with accent

It has been closed by Marco Rodrigues <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Marco Rodrigues <[email-masked]> by
replying to this email.

-- 
532060: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=532060
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: Package slim has been removed from Debian
From: Marco Rodrigues <[email-masked]>
To: [email-masked]
Date: Tue, 18 Aug 2009 22:41:17 +0100

Version: 1.3.0-2+rm

You filled the bug http://bugs.debian.org/532060 in Debian BTS
against the package slim. I'm closing it as fixed in *unstable*,
but it will remain open for older distributions.

For more information about this package's removal, read
http://bugs.debian.org/538921. That bug might give the reasons why
this package was removed and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

--
Marco Rodrigues

Subject: slim: It does not recognize characters with accent
From: Leandro Noferini <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Sat, 6 Jun 2009 06:58:09 +0200

Package: slim
Version: 1.3.0-2
Severity: important

-- System Information:

-- debconf information: