Subject: mention h and ? together

From: [email-masked]
Date: Tue, 01 Sep 2009 09:55:22 +0800

Package: alsa-utils
Version: 1.0.20-3
Severity: minor
File: /usr/share/man/man1/alsamixer.1.gz

? and h both give one the help screen, but are mentioned in different
places on the man page. They should be mentioned together.

Also on the help screen, ? is mentioned, but h is not.

---

From: Elimar Riesebieter <[email-masked]>
Date: Tue, 1 Sep 2009 21:53:39 +0200

forwarded 544500 [email-masked]
tags 544500 + wontfix
thanks

* [email-masked] [090901 09:55 +0800]
> Also on the help screen, ? is mentioned, but h is not.

This should be addressed to the alsa developers. Distribution
specific hacks are not useful in that case.

Elimar

-- 
    .~.
    /V\   L   I   N   U   X
   /( )\ >Phear the Penguin<
   ^^-^^