Subject: Bug#545092: amixer -h doesn't show the whole set of commands

From: [email-masked]
Date: Sat, 05 Sep 2009 04:30:12 +0800

Package: alsa-utils
Version: 1.0.20-3
Severity: wishlist
File: /usr/bin/amixer

$ amixer -h
doesn't show the "info" command. But it is listed on the man page.
There maybe more missing too.

---

From: Elimar Riesebieter <[email-masked]>
Date: Sat, 5 Sep 2009 00:28:09 +0200

Hi jidanni,

* [email-masked] [090905 04:30 +0800]
> There maybe more missing too.

you got a professional bug reporter ;-) Please send a patch to
[email-masked]. They will apply your patch. Your bug
then can be fixed next stable upstream version upload.

Elimar

-- 
  "Talking much about oneself can also 
   be a means to conceal oneself."
         -Friedrich Nietzsche

---

From: [email-masked]
Date: Sat, 05 Sep 2009 06:33:36 +0800

>> There maybe more missing too.

ER> Please send a patch to [email-masked]. They will apply
ER> your patch.

Sounds like work :-(
I'll just alert them upstream by CCing this message. Hope it doesn't bounce.