Subject: RE: rhythmbox: Podcast-Feed update fails without reason

From: althaser <[email-masked]>
Date: Fri, 28 Feb 2014 20:48:36 +0000

Hey Dirk,

Could you please still reproduce this issue with newer rhythmbox version
like 2.97-2.1 or 3.0.1-1+b1 ?

thanks
regards
althaser

---

From: Gary Mirams <[email-masked]>
Date: Sat, 14 Feb 2015 16:44:44 +0000

I have this bug on rhythmbox 3.1, it started in Nov 2014