Subject: Re:

From: "Jason A. Spiro" <[email-masked]>
Date: Thu, 4 Feb 2010 03:56:45 -0500

X-Debbugs-CC: [email-masked]

A few days ago http://thread.gmane.org/gmane.os.freebsd.devel.hackers/38636/focus=38645
, jhell <[email-masked]> wrote that -l (dash-ell) would be the ideal
choice for the name for this option, because pgrep uses -l for
something similar.  I think that jhell's idea is better than mine:  -l
is a better than -D because you don't need to use the Shift key to
type -l.

---

From: "Jason A. Spiro" <[email-masked]>
Date: Thu, 4 Feb 2010 04:27:03 -0500

Let's wait and see what option letter FreeBSD ends up choosing, and
let's use the same letter for pkill on Linux.  This will keep things
consistent between OSes.