Subject: gvfs: disc burning via nautilus gives incorrect figure for DVD+R capacity

From: Jon Dowland <[email-masked]>
Date: Thu, 28 Jan 2010 17:34:49 +0000

Package: gvfs
Version: 1.4.3-1
Severity: normal

Please accept my apologies If I'm filing this in the wrong
place. I truly have no idea which precise bit of software
is responsible for the UI when I try to burn an ISO from
nautilus now, but "gvfsd-burn" is running during the burn,
nautilus-cd-burner seems to have died and brasero isn't
running...

The pop-up I get when I right-click on an ISO to burn gives
me an indication of the disc in my DVD writer drive. It
claims a given disc capacity (e.g. 4GB free) which is
totally false:  I frequently write images which are larger
than this claimed available size without any problems.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-2-686 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gvfs depends on:
ii  devicekit-disks               009-2      abstraction for enumerating block 
ii  libc6                         2.10.2-2   GNU C Library: Shared libraries
ii  libdbus-1-3                   1.2.16-2   simple interprocess messaging syst
ii  libgconf2-4                   2.28.0-1   GNOME configuration database syste
ii  libgdu0                       2.28.1-2   GObject based Disk Utility Library
ii  libglib2.0-0                  2.22.3-1   The GLib library of C routines
ii  libgnome-keyring0             2.28.2-1   GNOME keyring services library
ii  libudev0                      150-2      libudev shared library
ii  x11-utils                     7.5+1      X11 utilities

Versions of packages gvfs recommends:
ii  dbus                          1.2.16-2   simple interprocess messaging syst
ii  policykit-1-gnome             0.95-1     GNOME authentication agent for Pol

Versions of packages gvfs suggests:
ii  gvfs-backends                 1.4.3-1    userspace virtual filesystem - bac

-- no debconf information

---

From: Josselin Mouette <[email-masked]>
Date: Fri, 29 Jan 2010 09:55:47 +0100

reassign 567360 brasero
thanks

> nautilus-cd-burner seems to have died and brasero isn't

This is the brasero nautilus extension, running inside the nautilus
process.

> than this claimed available size without any problems.

What do you mean? It refuses to burn image sizes between 4 GiB and 4.3
GiB?

What is the capacity that appears in brasero if you insert a blank disc?
Does it make any difference between DVD+R and DVD-R?

Cheers,
-- 
 .''`.      Josselin Mouette
: :' :
`. `'   “A handshake with whitnesses is the same
  `-     as a signed contact.”  -- Jörg Schilling