Subject: Re: your mail

From: Ulrich Eckhardt <[email-masked]>
Date: Tue, 28 Sep 2010 07:09:42 +0200

retitle 567793 EXA causes artifacts

thanks

---

From: Cyril Brulebois <[email-masked]>
Date: Sat, 26 Feb 2011 12:29:37 +0100

Hi Ulrich,

> retitle 567793 EXA causes artifacts

is it going better in squeeze or sid?

KiBi.

---

From: Ulrich Eckhardt <[email-masked]>
Date: Tue, 8 Mar 2011 06:45:38 +0100

> is it going better in squeeze or sid?

I just switched to 24BPP and EXA, and the artifacts are still there. Switching 
to XAA fixes the issues again. The version of xserver-xorg-video-radeon is
1:6.13.1-2+squeeze1.

Uli