Subject: opalmod: package name does not adhere to naming policy for Perl modules

From: [email-masked]
Date: Wed, 31 Mar 2010 00:51:23 +0900

Package: opalmod
Version: 0.2.0
Severity: wishlist
User: [email-masked]
Usertags: perl-naming-policy

The Debian Perl Policy asks for packages for the Foo::Bar module to be
named libfoo-bar-perl [1].  The current package name

  opalmod

does not adhere to this policy.  Please consider renaming the package
to make it easier for users to find it and to use a consistent naming
policy in Debian.

See also the discussion on debian-devel [2] for suggested package
names.

Regards,
Ansgar

[1] <http://www.debian.org/doc/packaging-manuals/perl-policy/ch-module_packages.html#s-package_names>
[2] <http://lists.debian.org/debian-devel/2010/03/msg00701.html>

---

From: Ola Lundqvist <[email-masked]>
Date: Tue, 30 Mar 2010 21:49:10 +0200

Hi

Yes you are right. I'll consider that.

Best regards,

// Ola

-- 
 --------------------- Ola Lundqvist ---------------------------
/  [email-masked]                     Annebergsslingan 37      \
|  [email-masked]                      654 65 KARLSTAD          |
|  http://inguza.com/                  +46 (0)70-332 1551       |
\  gpg/f.p.: 7090 A92B 18FE 7994 0C36  4FE4 18A1 B1CF 0FE5 3DD9 /
 ---------------------------------------------------------------