Subject: Re: Please mount cgroup automatically

From: John Paul Adrian Glaubitz <[email-masked]>
Date: Mon, 10 Nov 2014 23:24:04 +0100

Hello Ritesh!

May I ask why you set the severity to "grave"? As far as I know,
Debian Jessie is going to be released with systemd as the default
init for all release architectures to which kfreebsd-* does not
belong to.

I don't think that this bug is going to be fixed any time soon
if the sysvinit maintainers didn't bother enough to fix it
the past three years.

Adrian

-- 
 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - [email-masked]
`. `'   Freie Universitaet Berlin - [email-masked]
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

---

From: Ritesh Raj Sarraf <[email-masked]>
Date: Tue, 11 Nov 2014 12:41:09 +0530

> init for all release architectures to which kfreebsd-* does not

The bug is more than 4 years old. And no maintainer wants to bring it to
closure. There's no comment even whether it is something correct or not.

> if the sysvinit maintainers didn't bother enough to fix it

It is unclear whether what the maintainers want to do with this bug
report. With the maintainers mum, all we can do is assume.

-- 
Ritesh Raj Sarraf | http://people.debian.org/~rrs
Debian - The Universal Operating System

---

From: Petter Reinholdtsen <[email-masked]>
Date: Tue, 11 Nov 2014 08:24:29 +0100

[Ritesh Raj Sarraf]
> The bug is more than 4 years old. And no maintainer wants to bring
> it to closure. There's no comment even whether it is something
> correct or not.

I believe cgroup was discussed in <URL: http://bugs.debian.org/572733 >
already.  Is there something new since that bug report?

-- 
Happy hacking
Petter Reinholdtsen

---

From: Ritesh Raj Sarraf <[email-masked]>
Date: Tue, 11 Nov 2014 13:04:43 +0530

Control: severity -1 wishlist
Control: forcemerge 572733 -1

> already.  Is there something new since that bug report?

Thanks. I'm merging it to the older one. The bug request is the same, to
enable cgroup moutpoints.