Subject: Does not convert from HTML to Word

From: Andrew Buckeridge <[email-masked]>
Date: Thu, 24 Mar 2011 18:12:20 +0800

Package: unoconv
Version: 0.4-1

I only mentioned the images in
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=518938
however it can not layout HTML to page.

If I use: --

unoconv -v -d document -f doc Public_BD58_AS3999_ACIMA.html

This CSS is honored: --

<style type="text/css">
<!--
@page { size: landscape; margin: 1cm }
-->
</style>

However, tables do not fit width.

The work around remains the same:
oowriter
Format/Page Select Page tab, Select Landscape and then OK.
Insert/File ... Public_BD58_AS3999_ACIMA.html ...

Not only do we have images, but HTML table layout is honored.

As the image issue #518938 has been resolved I am posting a separate
bug.

---

From: Vincent Bernat <[email-masked]>
Date: Thu, 24 Mar 2011 19:18:56 +0100

OoO En cette fin de matinée  radieuse du jeudi 24 mars 2011, vers 11:12,

--> 

> As the image issue #518938 has been resolved I am posting a separate

What does happen if you open your HTML file directly with lowriter?
-- 
I WILL NOT BARF UNLESS I'M SICK
I WILL NOT BARF UNLESS I'M SICK
I WILL NOT BARF UNLESS I'M SICK
-+- Bart Simpson on chalkboard in episode 8F15