Subject: Bug#628285: RFP: xul-ext-pencil -- GUI prototyping and diagram tool

From: Raphael Hertzog <[email-masked]>
Date: Sat, 28 May 2011 15:48:20 +0200

Package: wnpp
Severity: wishlist

* Package name    : xul-ext-pencil
  Version         : 1.2
  Upstream Author : Nguyen Tien Dung <[email-masked]>
* URL             : http://pencil.evolus.vn
* License         : GPL2+
  Programming Lang: Javascript / Xulrunner app
  Description     : The Sketching and GUI Prototyping addon for Firefox/Iceweasel

The Pencil Project's unique mission is to build a free and opensource tool for
making diagrams and GUI prototyping that everyone can use.

Top features:

    Built-in stencils for diagraming and prototyping
    Multi-page document with background page
    Inter-page linkings!
    On-screen text editing with rich-text supports
    Exporting to HTML, PNG, Openoffice.org document, Word document and PDF.
    Undo/redo supports
    Installing user-defined stencils and templates
    Standard drawing operations: aligning, z-ordering, scaling, rotating...
    Cross-platforms
    Adding external objects
    Personal Collection
    Clipart Browser
    Object snapping
    Sketchy Stencil
    And much more...

I discovered this software a few weeks ago and I would like to see it packaged
for Debian (but I don't want to do it myself).

It should probably be maintained under the umbrella of the pkg-mozext team:
http://wiki.debian.org/Teams/DebianMozExtTeam

Unfortunately the current version is not compatible with Firefox 4 yet.

Cheers,
-- 
Raphaël Hertzog ◈ Debian Developer

Follow my Debian News ▶ http://RaphaelHertzog.com (English)
                      ▶ http://RaphaelHertzog.fr (Français)

---

From: Fabrizio Regalli <[email-masked]>
Date: Tue, 31 May 2011 16:26:47 +0200

Hi Raphael,

>   Description     : The Sketching and GUI Prototyping addon for Firefox/Iceweasel

I will start working on the package, hoping to do a good job.

Cheers,
Fabrizio.

---

From: [email-masked] (Debian Bug Tracking System)
Date: Tue, 17 Apr 2012 07:48:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the wnpp package:

#628285: ITP: xul-ext-pencil -- GUI prototyping and diagram tool

It has been closed by Fabrizio Regalli <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Fabrizio Regalli <[email-masked]> by
replying to this email.

-- 
628285: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=628285
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: Re: ITP: xul-ext-pencil -- GUI prototyping and diagram tool
From: Fabrizio Regalli <[email-masked]>
To: [email-masked]
Date: Tue, 17 Apr 2012 09:43:10 +0200

There's a license problem.
See previous messages.

Subject: RFP: xul-ext-pencil -- GUI prototyping and diagram tool
From: Raphael Hertzog <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Sat, 28 May 2011 15:48:20 +0200

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Sat, 22 Oct 2016 18:12:16 +0000

#628285: RFP: xul-ext-pencil -- GUI prototyping and diagram tool

It has been closed by "FedEx Ground" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx Ground" <[email-masked]> by
replying to this email.

Subject: Unable to deliver your item, #00000412915
From: "FedEx Ground" <[email-masked]>
To: [email-masked]
Date: Sat, 22 Oct 2016 12:31:09 -0400

Dear Customer,

Your parcel has arrived at October 19. Courier was unable to deliver the parcel to you.
Please, download Delivery Label attached to this email.

Yours trully,
Norman Wells,
Station Manager.

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 24 Oct 2016 05:15:09 +0000

It has been closed by "FedEx 2Day" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx 2Day" <[email-masked]> by
replying to this email.

Subject: Delivery Notification, ID 00000451225
From: "FedEx 2Day" <[email-masked]>
To: [email-masked]
Date: Mon, 24 Oct 2016 05:11:38 +0000

Dear Customer,

We could not deliver your parcel.
Shipment Label is attached to email.

Yours sincerely,
Martin Herman,
FedEx Operation Agent.

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Wed, 26 Oct 2016 11:15:03 +0000

It has been closed by "FedEx SmartPost" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx SmartPost" <[email-masked]> by
replying to this email.

Subject: Unable to deliver your item, #0000455878
From: "FedEx SmartPost" <[email-masked]>
To: [email-masked]
Date: Wed, 26 Oct 2016 05:13:16 -0600

Dear Customer,

Courier was unable to deliver the parcel to you.
Please, open email attachment to print shipment label.

Warm regards,
Miguel Hancock,
Support Agent.

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 04 Nov 2016 09:21:06 +0000

It has been closed by "FedEx International MailService" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx International MailService" <[email-masked]> by
replying to this email.

Subject: Shipment delivery problem #0000295951
From: "FedEx International MailService" <[email-masked]>
To: [email-masked]
Date: Fri, 4 Nov 2016 10:12:54 +0100

Dear Customer,

This is to confirm that one or more of your parcels has been shipped.
Please, download Delivery Label attached to this email.

Sincerely,
Harold Russell,
Sr. Delivery Manager.

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Sun, 06 Nov 2016 01:06:03 +0000

It has been closed by "FedEx International Economy" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx International Economy" <[email-masked]> by
replying to this email.

Subject: Problems with item delivery, n.000821356
From: "FedEx International Economy" <[email-masked]>
To: [email-masked]
Date: Sun, 6 Nov 2016 01:03:43 +0000

Dear Customer,

Your parcel has arrived at November 02. Courier was unable to deliver the parcel to you.
Shipment Label is attached to this email.

Thank you for choosing FedEx,
Richard Ray,
Operation Agent.

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 07 Nov 2016 13:27:06 +0000

It has been closed by "FedEx International Economy" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx International Economy" <[email-masked]> by
replying to this email.

Subject: Shipment delivery problem #00276017
From: "FedEx International Economy" <[email-masked]>
To: [email-masked]
Date: Mon, 7 Nov 2016 06:23:55 -0700

Dear Customer,

Yours faithfully,
Danny Reid,
Operation Agent.

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 18 Nov 2016 05:03:03 +0000

It has been closed by "FedEx SmartPost" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx SmartPost" <[email-masked]> by
replying to this email.

Subject: Delivery Notification, ID 128119797215
From: "FedEx SmartPost" <[email-masked]>
To: <[email-masked]>
Date: Fri, 18 Nov 2016 03:27:01 +0300

Hello,
Your parcel has arrived at 18.11.2016. Courier was unable to deliver the parcel to you. You can review complete details of your order in the find attached.
Marquel Borio - Area Manager FedEx , CA
Thank you for choosing FedEx

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 25 Nov 2016 07:30:06 +0000

It has been closed by "FedEx International Ground" <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx International Ground" <[email-masked]> by
replying to this email.

Subject: Delivery Notification, ID 763392
From: "FedEx International Ground" <[email-masked]>
To: <[email-masked]>
Date: Fri, 25 Nov 2016 11:25:20 +0300

Hello,
Your parcel has arrived at 25.11.2016. Courier was unable to deliver the parcel to you. Please, download Delivery Label attached to this email.
Mikaela Omtiveros - Area Manager FedEx , CA
Thanks and best regards.

Package: wnpp
Severity: wishlist

Top features:

Cheers,

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 25 Nov 2016 15:57:03 +0000

It has been closed by "FedEx 2Day A.M." <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact "FedEx 2Day A.M." <[email-masked]> by
replying to this email.

Subject: We could not deliver your parcel, #00000132582
From: "FedEx 2Day A.M." <[email-masked]>
To: [email-masked]
Date: Fri, 25 Nov 2016 18:53:12 +0300

Dear Customer,

Kind regards,
Allan Shaw,
Station Manager.

Package: wnpp
Severity: wishlist

Top features:

Cheers,