Subject: Re: apache2-bin: daemon doesn't close all fds on fork - which causes postinst with debconf to hang

From: Markus Frosch <[email-masked]>
Date: Sun, 30 Jun 2013 20:20:27 +0200

block 661958 by 713967
thanks

Hey Apache2 Team,
this is also an 2.4 transition blocker in my eyes.

Please correct me if I'm wrong!

Thanks
Markus
--
Markus Frosch
[email-masked]
http://www.lazyfrosch.de

---

From: Arno Töll <[email-masked]>
Date: Sun, 30 Jun 2013 20:47:06 +0200

unblock 661958 by 713967
thanks

> Please correct me if I'm wrong!

I'm not even sure this is a bug at all. Beyond, it is definitely not a
blocker for the Apache transition, or let me rephrase: This list of
blocking bugs is not what you think it is meant for.

The list of blocking bug is only for coordination with the Release Team
and is not related to criteria qualifying for the transition to happen
or not (it started already anyway).

-- 
with kind regards,
Arno Töll
IRC: daemonkeeper on Freenode/OFTC
GnuPG Key-ID: 0x9D80F36D