Subject: GRUB-INSTALL FAILED

From: Erick Grippz <[email-masked]>
Date: Thu, 8 Mar 2012 01:24:50 -0800 (PST)

Package: grub-installer (1.60+squeeze3)
Executing 'grub-installer (hd0)'  failed. Fatal Error
This problem was created when I followed on screen instructions and agreed to install GRUB on my machine
I expected a clean install of GRUB, i got the blue background turning red and the above mentioned Error
No patch known to me.
I do not know the configuration files, this is a fresh install of debian on a device without an operating system But the Hard disc is devided Primary: EXT3, and LOGICAL:SWAP
This was supposed to be the latest version of Squeeze to my knowledge, i haven't dealt with others
I do not know the kernal version.
All hardware is the system default of an emachine D3315, i do not know what any of this is.

Relevant details: I am attempting to install Debian Squeeze to an Emachine D3315 PC with i386 Arch. 

I can not obtain Discs for Offline installation due to lack of funds and disc drives that corrupt the discs making it impossible to write or read.

I am using a USB Memory Stick, I have attempted to install the Netinstall from unetbootin and everything was smooth until the GRUB loader, it failed from the Debian.org U.S. mirror and another mirror.

I then changed the installer to the USB installer from Debian.org, using the debian.org U.S. mirror, and found this same issue, I have attempted to install LILO, but LILO failed to boot properly.

Is there anything I can do to fix this? if not this computer is useless to me becuase I cannot go back to the Win XP that was on it before...all traces of that have been removed, and I do not have the recovery disc and drivers disc to be capable of doing anything with it...

~^^~Slave to the Love~^^~

---

From: Gergely Nagy <[email-masked]>
Date: Thu, 08 Mar 2012 11:10:22 +0100

reassign 663059 grub-installer 1.60+squeeze3
thanks

-- 
|8]