Subject: alsamixer: no sound despite all volumes are turned on

From: stefan <[email-masked]>
Date: Fri, 26 Oct 2012 05:56:53 +0200

Package: alsamixer
Version: hdaintel
Severity: normal
Tags: l10n

no sound output, despite all volumes are turned on. I read that there is a problem linked to my Fujitsu AH 530 with hda intel (aslamixer). Is there any package update that can help?

-- System Information:
Debian Release: 6.0.6
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

---

From: Gergely Nagy <[email-masked]>
Date: Sat, 27 Oct 2012 11:16:06 +0200

reassign 691472 alsa-utils 1.0.23-3
tags 691472 - l10n
thanks

> Tags: l10n

When filing bugs, please file it against a package that exist, not
against the name of the command. If not filed against a package, the
report will not reach the maintainers unless someone reassigns the bug
like I did just now, and that's not good for neither you, nor them.

The reportbug utility can assist in this, and should warn you if you're
filing a bug against a package you do not have installed.

-- 
|8]