Subject: Bug#698985: alsa-utils: alsamixer does not work. Broken pipe.

From: "Azuki" <[email-masked]>
Date: Mon, 28 Jan 2013 06:18:42 -0500

> Try a newer kernel as 2.6.32 alsa-drivers seems to be too old for
> your card.
>
>Again: Please reply tё [email-masked] as well.

The former reports are results using 3.2.0-0.bpo.4-rt-amd64.
And I tried with the Ubuntu 13.04 (Raring Ringtail) LiveDVD, but was a result same as what I reported so far.

---

From: Elimar Riesebieter <[email-masked]>
Date: Mon, 28 Jan 2013 23:22:36 +0100

> And I tried with the Ubuntu 13.04 (Raring Ringtail) LiveDVD, but was a result same as what I reported so far.

We can't reproduce your bug as we don't have a card like yours
handy. So please file a bug at [0] and let us know the bug#.

[0] https://bugtrack.alsa-project.org/alsa-bug/

Elimar
-- 
    .~.
    /V\   L   I   N   U   X
   /( )\ >Phear the Penguin<
   ^^-^^