Subject: /etc/init.d/alsa-utils: default start runlevel arguments (2 3 4 5) do not match alsa-utils Default-Start values (S)

From: Laurent Bigonville <[email-masked]>
Date: Fri, 17 May 2013 18:27:20 +0200

Package: alsa-utils
Version: 1.0.27-3
Severity: minor
File: /etc/init.d/alsa-utils

Hello,

During the upgrade of the alsa-utils package, I got the following
message:

update-rc.d: warning: default start runlevel arguments (2 3 4 5) do not match alsa-utils Default-Start values (S)

I guess that the call to dh_installinit should be adjusted.

Cheers

Laurent Bigonville

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.8-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_BE.utf8, LC_CTYPE=fr_BE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages alsa-utils depends on:
ii  dialog          1.2-20121230-1
ii  kmod            9-3
ii  libasound2      1.0.27-4
ii  libc6           2.17-3
ii  libncursesw5    5.9+20130504-1
ii  libsamplerate0  0.1.8-5
ii  libtinfo5       5.9+20130504-1
ii  lsb-base        4.1+Debian11
ii  whiptail        0.52.15-1

Versions of packages alsa-utils recommends:
ii  alsa-base  1.0.25+3

alsa-utils suggests no packages.

-- no debconf information

---

From: Javier Cantero <[email-masked]>
Date: Sun, 09 Jun 2013 10:47:06 +0200

Package: alsa-utils
Version: 1.0.27.1-1
Followup-For: Bug #708676

Dear Maintainer,

I can confirm this message still outputs in the installation of
the last testing package (1.0.27.1-1) of alsa-utils.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.9.5-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

ii  libasound2      1.0.27.1-1