Subject: powertop: wrong power report status

From: Jose Luis Rivas <[email-masked]>
Date: Sun, 01 Sep 2013 13:24:53 -0430

Hi Ritesh,

In the last screenshot you sent from 2.4 I can't see the report of the
laptop FAN, yet, you said it persisted. Could you try again?

2.4-1 is already in unstable.
-- 
Jose Luis Rivas
http://joseluisrivas.net/

---

From: Ritesh Raj Sarraf <[email-masked]>
Date: Mon, 02 Sep 2013 12:33:25 +0530

> 2.4-1 is already in unstable.

The Laptop Fan is not reported any more. But still, the power
consumption reporting is wrong.

What is your say? Isn't the sum of the items in the "Power estimates"
column suppose to be the total power consumption ?

-- 
Ritesh Raj Sarraf
RESEARCHUT - http://www.researchut.com
"Necessity is the mother of invention."