Subject: Re: Bug#719860: powertop: wrong power report status

From: Jose Luis Rivas <[email-masked]>
Date: Wed, 04 Sep 2013 11:55:08 -0430

Hi Ritesh,

More data?

Why is bad the reporting? What's reporting? Comparing with `acpi -V`?

Thanks for your feedback!
-- 
Jose Luis Rivas
http://joseluisrivas.net/

---

From: Ritesh Raj Sarraf <[email-masked]>
Date: Fri, 06 Sep 2013 12:13:35 +0530

> Why is bad the reporting? What's reporting? Comparing with `acpi -V`?
WHat more data do you want? I think I've provided you with enough
screenshots.

acpi's reporting is different than what powertop shows. I can't see much
commonality in their results.

-- 
Ritesh Raj Sarraf
RESEARCHUT - http://www.researchut.com
"Necessity is the mother of invention."