Subject: Bug#732933: mailman: squeeze wheezy upgrade fails if turkish is selected as language

From: Chris Stephenson <[email-masked]>
Date: Sun, 22 Dec 2013 15:09:07 -0500

Package: mailman
Version: 1:2.1.15-1
Severity: normal

Dear Maintainer,
*** Please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these lines ***

-- System Information:
Debian Release: 7.3
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.11.6-x86-linode54 (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mailman depends on:
ii  apache2                     2.2.22-13
ii  apache2-mpm-worker [httpd]  2.2.22-13
ii  cron                        3.0pl1-124
ii  debconf [debconf-2.0]       1.5.49
ii  libc6                       2.13-38
ii  logrotate                   3.8.1-4
ii  lsb-base                    4.1+Debian8+deb7u1
ii  pwgen                       2.06-1+b2
ii  python                      2.7.3-4+deb7u1
ii  ucf                         3.0025+nmu3

Versions of packages mailman recommends:
ii  exim4                                      4.80-7
ii  exim4-daemon-light [mail-transport-agent]  4.80-7

Versions of packages mailman suggests:
pn  listadmin     <none>
pn  lynx          <none>
pn  spamassassin  <none>

-- debconf information:
* mailman/gate_news: false
* mailman/site_languages: en (English), tr (Turkish)
* mailman/queue_files_present: continue regardless
* mailman/used_languages: tr
* mailman/default_server_language: tr (Turkish)
* mailman/create_site_list:

---

From: Chris Stephenson <[email-masked]>
Date: Sun, 22 Dec 2013 22:14:05 +0200

On 22/12/13 22:12, Debian Bug Tracking System wrote:
> T
>
> If you wish to submit further information on this problem, please
> send it to [email-masked].
>
>
Output is this:

Setting up mailman (1:2.1.15-1) ...
Looking for enabled languages (this may take some time) ... done.
Installing site language en ............................................
done.
Installing site language tr ..........................dpkg: error
processing mailman (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 mailman
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
Chris Stephenson
[email-masked]