Subject: [rhythmbox] Error "rhythmbox" application when I run it through the terminal in normal user.

From: Weiller Ronfini <[email-masked]>
Date: Sat, 22 Feb 2014 14:29:44 -0300

Package: rhythmbox
Version: 3.0.1-1+b1
Severity: critical

(rhythmbox:5366): Gtk-CRITICAL **: gtk_css_provider_load_from_path: 
assertion 'path != NULL' failed

(rhythmbox:5366): GStreamer-CRITICAL **: gst_pad_link_full: assertion 
'GST_IS_PAD (sinkpad)' failed

(rhythmbox:5366): GLib-CRITICAL **: g_str_has_prefix: assertion 'str != 
NULL' failed

This happens when I run this app by normal user in terminal.

--- System information. ---
Architecture: i386
Kernel: Linux 3.12-1-686-pae

Debian Release: jessie/sid
500 testing-updates ftp.br.debian.org
500 testing-proposed-updates ftp.br.debian.org
500 testing security.debian.org
500 testing ftp.br.debian.org
500 stable-updates ftp.br.debian.org
500 stable security.debian.org
500 stable ftp.br.debian.org
500 stable dl.google.com
500 proposed-updates ftp.br.debian.org
500 oldstable ftp.de.debian.org
100 jessie-backports ftp.br.debian.org

--- Package information. ---
Depends (Version) | Installed
=========================================================-+-======================= 

libatk1.0-0 (>= 1.12.4) | 2.10.0-2
libc6 (>= 2.4) | 2.17-97
libcairo-gobject2 (>= 1.10.0) | 1.12.16-2
libcairo2 (>= 1.2.4) | 1.12.16-2
libgdk-pixbuf2.0-0 (>= 2.22.0) | 2.28.2-1+b1
libgirepository-1.0-1 (>= 0.9.2) | 1.36.0-2+b1
libglib2.0-0 (>= 2.34.0) | 2.38.2-5
libgstreamer-plugins-base1.0-0 (>= 1.0.0) | 1.2.3-1
libgstreamer1.0-0 (>= 1.0.0) | 1.2.3-1
libgtk-3-0 (>= 3.6.0) | 3.8.6-1
libgudev-1.0-0 (>= 146) | 204-7
libice6 (>= 1:1.0.0) | 2:1.0.8-2
libjavascriptcoregtk-3.0-0 (>= 1.5.1) | 2.2.3-1+b1
libjson-glib-1.0-0 (>= 0.12.0) | 0.16.2-1
libnotify4 (>= 0.7.0) | 0.7.6-1
libpango-1.0-0 (>= 1.14.0) | 1.36.0-1+b1
libpangocairo-1.0-0 (>= 1.14.0) | 1.36.0-1+b1
libpeas-1.0-0 (>= 1.0.0) | 1.8.1-1
librhythmbox-core8 (= 3.0.1-1+b1) | 3.0.1-1+b1
libsm6 | 2:1.2.1-2
libsoup-gnome2.4-1 (>= 2.27.4) | 2.44.2-1
libsoup2.4-1 (>= 2.26.0) | 2.44.2-1
libtdb1 (>= 1.1.2~git20080520) | 1.2.12-1
libtotem-plparser17 (>= 3.2) | 3.4.5-1+b1
libwebkitgtk-3.0-0 (>= 1.3.10) | 2.2.3-1+b1
libx11-6 | 2:1.6.2-1
libxml2 (>= 2.6.27) | 2.9.1+dfsg1-3
zlib1g (>= 1:1.1.4) | 1:1.2.8.dfsg-1
rhythmbox-data (= 3.0.1-1) | 3.0.1-1
dbus | 1.8.0-1
gstreamer1.0-plugins-base (>= 1.0.6) | 1.2.3-1
gstreamer1.0-plugins-good (>= 1.0.6) | 1.2.3-1
gnome-icon-theme | 3.10.0-1
gstreamer1.0-x | 1.2.3-1
media-player-info | 19-1

Recommends (Version) | Installed
========================================-+-===========
yelp | 3.10.1-1
avahi-daemon | 0.6.31-4
notification-daemon | 0.7.6-1
gstreamer1.0-pulseaudio | 1.2.3-1
gstreamer1.0-plugins-ugly | 1.2.3-1
gvfs-backends | 1.16.3-2
rhythmbox-plugins | 3.0.1-1+b1

Suggests (Version) | Installed
==========================================-+-===========
gstreamer1.0-plugins-bad | 1.2.3-1
gnome-codec-install |
gnome-control-center | 1:3.8.3-4
rhythmbox-plugin-cdrecorder | 3.0.1-1+b1

---

From: Emilio Pozuelo Monfort <[email-masked]>
Date: Sat, 22 Feb 2014 19:06:55 +0100

severity 739811 normal
severity 739812 normal
forcemerge 739812 739811
thanks

On 22/02/14 18:29, Weiller Ronfini wrote:
> Package: rhythmbox
> Version: 3.0.1-1+b1
> Severity: critical
> 
> (rhythmbox:5366): Gtk-CRITICAL **: gtk_css_provider_load_from_path: assertion
> 'path != NULL' failed
> 
> (rhythmbox:5366): GLib-CRITICAL **: g_str_has_prefix: assertion 'str != NULL'
> failed
> 
> _______________________________________________
> pkg-gnome-maintainers mailing list
> [email-masked]
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-gnome-maintainers
>