Subject: [bluetooth] Failure during link with other device

From: Marco Righi <[email-masked]>
Date: Sat, 16 Aug 2014 16:58:46 +0200

Package: bluetooth
Version: 5.21-2
Severity: critical

--- Please enter the report below this line. ---
It is not possible use other software to link mobile phone. For example,
it is impossible syncronize jpilot with the Palm smartphone.

--- System information. ---
Architecture: amd64
Kernel:       Linux 3.14-2-amd64

Debian Release: jessie/sid
  500 testing-updates ftp.it.debian.org
  500 testing         www.deb-multimedia.org
  500 testing         security.debian.org
  500 testing         ftp.it.debian.org
  500 testing         apt.jenslody.de
  500 stable          repo.wuala.com
  500 stable          apt.spideroak.com
  500 sid             linux.dropbox.com
  500 debian          packages.linuxmint.com
  100 jessie-backports ftp.it.debian.org

--- Package information. ---
Depends      (Version) | Installed
======================-+-===========
bluez                  | 5.21-2

Package's Recommends field is empty.

Suggests         (Version) | Installed
==========================-+-===========
bluez-cups                 | 5.21-2
bluez-obexd                | 5.21-2

---

From: Nobuhiro Iwamatsu <[email-masked]>
Date: Tue, 19 Aug 2014 02:05:26 +0900

severity 758303 important
thanks

Hi,

> it is impossible syncronize jpilot with the Palm smartphone.

I think that there is a problem with the configuration of rfcomm probably.
NOTE: I did not confirm with jpilot. Please contact jpilot maintainer,
if you need.

Best regards,
  Nobuhiro

> _______________________________________________
> Pkg-bluetooth-maintainers mailing list
> [email-masked]
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-bluetooth-maintainers

-- 
Nobuhiro Iwamatsu
   iwamatsu at {nigauri.org / debian.org}
   GPG ID: 40AD1FA6