Subject: Bug#762500: xfce4-power-manager-plugins: plugin icon is missing

From: Zlatko Calusic <[email-masked]>
Date: Sat, 9 May 2015 14:24:45 +0200

I'm afraid this bug is still present in xfce4-power-manager 1.4.4-3

-- 
Zlatko

---

From: Yves-Alexis Perez <[email-masked]>
Date: Sat, 09 May 2015 15:01:39 +0200

Control: reopen -1
> I'm afraid this bug is still present in xfce4-power-manager 1.4.4-3
Indeed, it seems the symlink never made it to the tarball…

Regards,
-- 
Yves-Alexis