Subject: Bug#786999: wicd

From: karl <[email-masked]>
Date: Wed, 27 May 2015 11:47:28 -0400

Subject: wicd: Unable to contact the Wicd daemon due to an access denied error from Dbus.  (user is in netdev group)
Package: wicd
Version: 1.7.2.4-4.1
Severity: important

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages wicd depends on:
ii  wicd-cli [wicd-client]     1.7.2.4-4.1
ii  wicd-curses [wicd-client]  1.7.2.4-4.1
ii  wicd-daemon                1.7.2.4-4.1
ii  wicd-gtk [wicd-client]     1.7.2.4-4.1
ii  wicd-kde [wicd-client]     0.3.1-1

wicd recommends no packages.

wicd suggests no packages.

Versions of packages wicd-cli depends on:
ii  python       2.7.9-1
ii  wicd-daemon  1.7.2.4-4.1

Versions of packages wicd-cli recommends:
ii  sudo  1.8.12-1

Versions of packages wicd-gtk depends on:
ii  python         2.7.9-1
ii  python-glade2  2.24.0-4
ii  python-gtk2    2.24.0-4
ii  wicd-daemon    1.7.2.4-4.1

Versions of packages wicd-gtk recommends:
ii  gksu           2.0.2-9
ii  python-notify  0.1.1-4

Versions of packages wicd-curses depends on:
ii  python        2.7.9-1
ii  python-urwid  1.2.1-2+b1
ii  wicd-daemon   1.7.2.4-4.1

Versions of packages wicd-curses recommends:
ii  sudo  1.8.12-1

Versions of packages wicd-daemon depends on:
ii  adduser          3.113+nmu3
ii  dbus             1.8.18-1
ii  debconf          1.5.56
ii  ethtool          1:3.16-1
ii  iproute          1:3.16.0-2
ii  iputils-ping     3:20121221-5+b2
ii  isc-dhcp-client  4.3.2-1
ii  lsb-base         4.1+Debian13+nmu1
ii  net-tools        1.60-26+b1
ii  psmisc           22.21-2
ii  python           2.7.9-1
ii  python-dbus      1.2.0-2+b3
ii  python-gobject   3.14.0-1
ii  python-wicd      1.7.2.4-4.1
ii  wireless-tools   30~pre9-8
ii  wpasupplicant    2.3-2

Versions of packages wicd-daemon recommends:
ii  rfkill                     0.5-1
ii  wicd-cli [wicd-client]     1.7.2.4-4.1
ii  wicd-curses [wicd-client]  1.7.2.4-4.1
ii  wicd-gtk [wicd-client]     1.7.2.4-4.1
ii  wicd-kde [wicd-client]     0.3.1-1

Versions of packages wicd-daemon suggests:
ii  pm-utils  1.4.1-15

Versions of packages python-wicd depends on:
ii  python  2.7.9-1

-- debconf information:
* wicd/users:

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Sat, 22 Aug 2020 15:27:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the wicd package:

#786999: Unable to contact the Wicd daemon due to an access denied error from Dbus.  (user is in netdev group)

It has been closed by Debian FTP Masters <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Debian FTP Masters <[email-masked]> by
replying to this email.

-- 
786999: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=786999
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: Bug#968033: Removed package(s) from unstable
From: Debian FTP Masters <[email-masked]>
To: [email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],
Cc: [email-masked]
Date: Sat, 22 Aug 2020 15:20:20 +0000

Version: 1.7.4+tb2-6+rm

Dear submitter,

as the package wicd has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/968033

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

Please note that the changes have been done on the master archive and
will not propagate to any mirrors until the next dinstall run at the
earliest.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
[email-masked].

Debian distribution maintenance software
pp.
Sean Whitton (the ftpmaster behind the curtain)

Subject: wicd
From: karl <[email-masked]>
To: [email-masked]
Date: Wed, 27 May 2015 11:47:28 -0400

Dear Maintainer,

-- System Information:

-- debconf information:
* wicd/users: