Subject: aview: Idea for improving resolution.

From: Patrik Rak <[email-masked]>
Date: Mon, 11 Dec 2000 17:27:49 +0100

Package: aview
Version: 1.2-8.1
Severity: wishlist

Hi!

I have an idea how to improve the virtual resolution of the rendered images - just
let the program repeatedly slightly move the original image in circles "behind" the
ascii rastering matrix. Adding the time dimension increases the percieved
resolution, as known to anyone who ever tried to apply classic mosaic filter
to a movie.

Regards,

Patrik

P.S. This is actually similar to the trick used in computer vision
recognition for getting images with higher resolution than the used camera
supports.

-- System Information
Debian Release: woody
Kernel Version: Linux eagle 2.2.15 #1 Tue May 30 12:02:50 CEST 2000 i686 unknown

Versions of the packages aview depends on:
ii  aalib1                  1.2-w31                 ascii art library
ii  libc6                   2.1.95-1                GNU C Library: Shared libraries and Timezone data
ii  libncurses5             5.0-7                   Shared libraries for terminal handling
ii  slang1                  1.4.1-1                 The S-Lang programming library - runtime version.
ii  xlib6g                  3.3.6-11                shared libraries required by X clients

---

From: Michael Bramer <[email-masked]>
Date: Tue, 12 Dec 2000 08:28:22 +0100

> recognition for getting images with higher resolution than the used camera

Thanks for the bug report.

But, please write a patch. I will don't change the aview-source in
huge.

If you can't contribute a patch, contact the upstream author.

Ok?

Gruss
Grisu
-- 
Michael Bramer  -  a Debian Linux Developer http://www.debian.org
PGP: finger [email-masked]  -- Linux Sysadmin   -- Use Debian Linux
"Der Informationsgehalt einer Website verhält sich umgekehrt proportional
 zur Ladezeit." -- unbekannte Quelle, aber oft wahr