Subject: README.Debian should mention systemd methods too

From: 積丹尼 Dan Jacobson <[email-masked]>
Date: Fri, 13 Jan 2017 12:39:44 +0800

Package: alsa-utils
Version: 1.1.2-1

/usr/share/doc/alsa-utils/README.Debian needs to be rewritten to speak
about the /lib/systemd/system/alsa-* way of doing things too.

---

From: Elimar Riesebieter <[email-masked]>
Date: Fri, 13 Jan 2017 11:48:33 +0100

Control: severity -1 wishlist

Hi Dan,

thanks for reporting this issue.

> about the /lib/systemd/system/alsa-* way of doing things too.

As you now know how the systemd environment works with alsa could
you please contribute and create a patch?

Thanks in advance
Elimar
-- 
  Obviously the human brain works like a computer.
  Since there are no stupid computers humans can't be stupid.
  There are just a few running with Windows or even CE ;-)

---

From: 積丹尼 Dan Jacobson <[email-masked]>
Date: Tue, 17 Jan 2017 06:40:11 +0800

ER> As you now know how the systemd environment works with alsa

I don't.