Subject: alsa-util: System volume reduces randomly, usually by exiting VLC

From: debianuser <[email-masked]>
Date: Wed, 15 Mar 2017 22:17:58 -0400

Package: alsa-utils
Version: 1.0.28-1
Severity: normal
File: alsa-util

My master volume tends to go down sometimes, and I've noticed it tends to happen with things in VLC - though exiting seems to produce this more often.

-- System Information:
Debian Release: 8.7
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.utf8, LC_CTYPE=en_CA.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages alsa-utils depends on:
ii  kmod            18-3
ii  libasound2      1.0.28-1
ii  libc6           2.19-18+deb8u7
ii  libncursesw5    5.9+20140913-1+b1
ii  libsamplerate0  0.1.8-8
ii  libtinfo5       5.9+20140913-1+b1
ii  lsb-base        4.1+Debian13+nmu1
ii  whiptail        0.52.17-1+b1

alsa-utils recommends no packages.

alsa-utils suggests no packages.

-- no debconf information

---

From: Elimar Riesebieter <[email-masked]>
Date: Thu, 16 Mar 2017 08:09:24 +0100

> Version: 1.0.28-1

Please update to latest (1.1.3) first. Will be in stable soon.

> Severity: normal
> File: alsa-util
> 
> My master volume tends to go down sometimes, and I've noticed it
> tends to happen with things in VLC - though exiting seems to
> produce this more often.

If there is no random generator involved it seems to be a matter of
using vlc ;-) Scrolling the mouse wheel at the bottom of vlc's window
changes the volume...

Elimar
-- 
  Experience is something you don't get until
  just after you need it!