Subject: Patch included upstream

From: Milan <[email-masked]>
Date: Sun, 12 Apr 2020 15:45:22 +0200

I use Dovecot 1:2.3.4.1-5+deb10u1 on Debian 10. Setting
"stats_writer_socket_path=" does not resolve the issue in my case, I
also get "net_connect_unix() failed". The following patch is supposed
to fix the issue:

https://dovecot.org/pipermail/dovecot/2019-January/114170.html
https://github.com/dovecot/core/commit/3fdb968687bf896a3e13c846e5eb6f0310dff65b

Can this patch be included in Dovecot on Debian 10? 

Best regards.

---

From: sloth 96 <[email-masked]>
Date: Sun, 8 May 2022 16:04:31 -0400

> Can this patch be included in Dovecot on Debian 10?

Has there been any updates that should fix this issue?

Thanks.