Subject: Sound Blaster not working after upgrade to Debian 10

From: Karsten <[email-masked]>
Date: Wed, 11 Sep 2019 23:23:32 +0200

Package: alsa-utils
Version: 1.1.8-2
Severity: important

After upgrade to Debian 10 there is no sound any more with an CT5880 card.
In the KDE settings the sound is greyed out.

What have to be done?

Cheers
karsten

-- System Information:
Debian Release: 10.1
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'proposed-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.19.0-5-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_PROPRIETARY_MODULE, TAINT_WARN, TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), LANGUAGE= (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages alsa-utils depends on:
ii  kmod              26-1
ii  libasound2        1.1.8-1
ii  libc6             2.28-10
ii  libfftw3-single3  3.3.8-2
ii  libncursesw6      6.1+20181013-2
ii  libsamplerate0    0.1.9-2
ii  libtinfo6         6.1+20181013-2
ii  lsb-base          10.2019051400
ii  whiptail          0.52.20-8

alsa-utils recommends no packages.

alsa-utils suggests no packages.

-- no debconf information

---

From: Elimar Riesebieter <[email-masked]>
Date: Thu, 12 Sep 2019 10:48:02 +0200

> In the KDE settings the sound is greyed out.

Please send the output of

$ aplay -l
$ lsmod | grep snd
$ dpkg -l | egrep "(libasou|alsa)"
$ dpkg -l | grep pulse
$ ls -al $HOME/.asoundrc
$ aplay -L

Elimar
-- 
  Excellent day for drinking heavily.
  Spike the office water cooler;-)

---

From: Karsten <[email-masked]>
Date: Thu, 12 Sep 2019 11:57:42 +0200

> $ dpkg -l | egrep "(libasou|alsa)"

Have you checked https://bugs.debian.org/cgi-bin/bugreport.cgi?att=1;bug=940062;filename=alsa-info.txt.tV6RZW6kik;msg=5
that is attached to the bug report?

Cheers
karsten