Subject: Re: Bug#943343: fwupd: fwupd-refresh.service failed to start Refresh fwupd metadata and update motd.

From: "Limonciello, Mario" <[email-masked]>
Date: Tue, 19 Jan 2021 18:03:37 +0000

On Thu, 19 Mar 2020 15:02:13 +0100 Diederik de Haas <[email-masked]> wrote:
> On donderdag 19 maart 2020 14:59:56 CET [email-masked] wrote:
> > Sorry - I see now that was from a while back.
>
> And also a different user (OP).

After some upstream discussion, any remaining issues with 1.3.x this is expected to be root caused in a CDN caching problem that will be transient.  The architecture was changed in the 1.4.x series, so please if this is still present in 1.4.x or 1.5.x please notify.

---

From: Amit <[email-masked]>
Date: Fri, 12 Feb 2021 20:43:01 -0800

Just chiming in here. I see this issue on Debian Testing with
fwupd-1.5.3.-2. Removing DynamicUser=yes resolves the issue.