Subject: Bug#971891: Improve unoconf recommends

From: Daniel Baumann <[email-masked]>
Date: Fri, 9 Oct 2020 08:13:12 +0200

Package: libreoffice
Version: 1:7.0.2-1
Severity: minor

Hi,

thank you for providing unoconv as a seperate package. Currently it
recommends libreoffice-writer, libreoffice-calc etc.

Since unoconf is, when installed separatly, probably mostly used in a
non-interactive way.. woudn't it make sense to recommend
libreoffice-writer-nogui, libreoffice-calc-nogui etc. instead?

Regards,
Daniel

---

From: [email-masked]
Date: Fri, 09 Oct 2020 08:27:45 +0200

>libreoffice-writer-nogui, libreoffice-calc-nogui etc. instead?

reassign 971891 unoconv
severity 971891 wishlist
retitle 971891 please recommend -nogui variants of libreoffice packages as alternative
thanks

Yes, indeed. Better as (first) alternative though so using the "GUI version" still will work.

But why are you filing this against libre office and not unoconv? It's unoconv doing the stuff, not libreoffice?

Regards

Rene

---

From: Daniel Baumann <[email-masked]>
Date: Fri, 9 Oct 2020 09:20:53 +0200

On 10/9/20 8:27 AM, [email-masked] wrote:
> Better as (first) alternative though so using the "GUI version" still will work.

absolutely, thanks.

> But why are you filing this against libre office and not unoconv? It's unoconv doing the stuff, not libreoffice?

sorry; I generally fill bugs against the name of their source package
(out of lazyness I guess).

Regards,
Daniel

---

From: [email-masked]
Date: Fri, 09 Oct 2020 09:25:38 +0200

Am 9. Oktober 2020 09:20:53 MESZ schrieb Daniel Baumann <[email-masked]>:
>> But why are you filing this against libre office and not unoconv?
>It's unoconv doing the stuff, not libreoffice?
>

And this also would have been wrong, unoconv is not built out of src:libreoffice but a different source (and is even a different project on a different place anyway).

Regards

Rene

---

From: Daniel Baumann <[email-masked]>
Date: Fri, 9 Oct 2020 10:54:53 +0200

> And this also would have been wrong, unoconv is not built out of src:libreoffice but a different source (and is even a different project on a different place anyway).

oh, crap.. my memory was totally convinced it's src:libreoffice, sorry
about that. I'll check next time.

Regards,
Daniel