Subject: Bug#994761: manpages outdated compared to package

From: Andrei POPESCU <[email-masked]>
Date: Mon, 20 Sep 2021 18:05:14 +0300

Package: manpages.debian.org
Severity: important

Hello,

The manpage resize2fs(8) shows versions:

bullseye       1.46.2-2
testing        1.46.2-2
unstable       1.46.2-2
experimental   1.46.3-1

whereas:

$ rmadison e2fsprogs
[...]
e2fsprogs  | 1.46.2-2         | stable                  | source, amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x
e2fsprogs  | 1.46.4-1         | testing                 | source, amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x
e2fsprogs  | 1.46.4-1         | unstable                | source, amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x

(nothing for experimental)

Maybe there's some update needed following the release of bullseye?

Kind regards,
Andrei

-- System Information:
Debian Release: 10.10
  APT prefers oldstable-updates
  APT policy: (500, 'oldstable-updates'), (500, 'oldstable-proposed-updates'), (500, 'oldstable')
Architecture: arm64 (aarch64)

Kernel: Linux 3.18.0-12-ARCH (SMP w/4 CPU cores; PREEMPT)
Kernel taint flags: TAINT_WARN
Locale: LANG=ro_RO.UTF-8, LC_CTYPE=ro_RO.UTF-8 (charmap=UTF-8), LANGUAGE=ro_RO.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

---

From: Gioele Barabucci <[email-masked]>
Date: Fri, 9 Dec 2022 12:59:08 +0100

Something similar is happening (as of 2022-12-09) with the manpages of 
dh-nss.

https://manpages.debian.org/testing/dh-nss/dh_installnss.1.en.html says 
that the version of dh-nss in testing is 1.6, while 1.7 has been 
migrated to testing more than a month ago.

Perhaps there is an issue in the way apt-cacher-ng fetches the repositories?

---

From: "Adam D. Barratt" <[email-masked]>
Date: Fri, 27 Dec 2024 17:11:56 +0000

Control: forwarded -1 https://github.com/Debian/debiman/issues/181

> Perhaps there is an issue in the way apt-cacher-ng fetches the

manpages.d.o doesn't use apt-cacher-ng at all, but has access to an NFS
mount of a full mirror.

I believe the issues described here are the result of
https://github.com/Debian/debiman/issues/181 , so updating metadata
accordingly.

Regards,

Adam